[Autify for Web] Scenarios fail to save after recording
Incident Report for Autify
Resolved
This incident has been resolved.
Posted May 26, 2022 - 19:31 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 26, 2022 - 19:13 JST
Identified
The issue has been identified and a fix is being implemented.
Posted May 26, 2022 - 18:14 JST
Update
We are continuing to investigate this issue.
Posted May 26, 2022 - 17:38 JST
Investigating
Scenarios containing keystrokes, such as Enter, are failing to save.
Please consider the following as workarounds.

1. Save the test scenario without using the Enter key
2. Wait until the event is resolved without pressing the "Save" button on the recorder

エンターキーなどキー入力を含むシナリオの保存に失敗しています。
回避策として以下の方法をご検討ください。

1. エンターキーを使用せずにテストシナリオを保存する
2. 事象解決までレコーダーの「保存」ボタンを押さずに待つ
Posted May 26, 2022 - 16:30 JST
This incident affected: Recorder.