[Autify for Web] Test execution issue
Incident Report for Autify
Resolved
We have identified an issue with the test execution on Autify Cloud and External Device Farm which has affected tests that were finishing during the following period of time: 13:19-13:52 JST (04:19-04:52 UTC).

Tests in question may appear as running right now and will have their status updated by 17:52 JST at the latest.

We apologize for any inconvenience caused.

(Update at 15:27 JST)

We have also identified that the issue prevented start of the test plans scheduled to run at 13:30 JST.
Posted Jun 20, 2023 - 14:55 JST