Autify for Mobile: reduced capacity for iOS test execution and recording
Incident Report for Autify
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 02:10 JST
Monitoring
Upstream provider has resolved the issue. We will be monitoring situation closely.
Posted Mar 06, 2024 - 01:38 JST
Identified
Due to an issue with an upstream provider we're experiencing diminished capacity to execute and record tests on iOS. No tests executing right now are affected but we expect it to happen if the issue is not resolved within the next hour.

We're in touch with the upstream provider and will continue updating you as situation develops.
Posted Mar 06, 2024 - 01:14 JST
Investigating
We're currently investigating an issue affecting recording and test execution on iOS in Autify for Mobile.
Posted Mar 06, 2024 - 00:45 JST
This incident affected: Autify for Mobile (Recorder (iOS), Test execution (iOS)).