The performance is quite low
Incident Report for Autify
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 09:50 JST
Update
We are continuing to monitor for any further issues.
Posted Aug 02, 2022 - 09:29 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2022 - 09:28 JST
Identified
Our team is working to address the current performance problem.
ただいま現在のパフォーマンス劣化問題に対して対策を実施中です。
Posted Aug 02, 2022 - 08:50 JST
This incident affected: Web interface, Recorder, Email testing, and API.