Autify is partially inaccessible due to DNS issue
Incident Report for Autify
Resolved
This incident has been resolved.
Posted Aug 02, 2022 - 06:03 JST
Monitoring
Problem should be resolved now for most of the customers.

If you still have trouble accessing the site, please consider temporary switching your DNS server to 1.1.1.1 or 8.8.8.8.

We apologize for the inconvenience caused by this issue.
Posted Aug 02, 2022 - 05:26 JST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 02, 2022 - 05:15 JST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 05:06 JST
Investigating
We are currently investigating this issue.
Posted Aug 02, 2022 - 04:10 JST
This incident affected: Web interface, Email testing, API, Test execution (Autify Cloud - Chrome on Linux and emulators/simulators, Autify Cloud - Windows Server, External device farm (including real devices)), and Autify for Mobile (Web interface, API, Recorder (iOS)).