Test with Email Testing partially fail and some tests don't finish for a long time
Incident Report for Autify
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 10:31 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 04:40 JST
Update
We are continuing to investigate this issue.
Posted Aug 02, 2022 - 12:49 JST
Investigating
We've found tests with the Email Testing feature partially fail because the email system is sometimes inaccessible related to the last incident: Autify is partially inaccessible due to a DNS issue (https://status.autify.com/incidents/lp78vqtlcb47).
In addition, there are cases where test executions don't finish for long periods.
We're investigating the possible solution now.
Posted Aug 02, 2022 - 11:37 JST
This incident affected: Test execution (Autify Cloud - Chrome on Linux and emulators/simulators, Autify Cloud - Windows Server, External device farm (including real devices)) and Email testing.