[Autify for Mobile] Recording function is not available
Incident Report for Autify
Resolved
This incident has been resolved.
Posted May 24, 2022 - 16:05 JST
Update
We are continuing to monitor for any further issues.
Posted May 24, 2022 - 15:10 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 24, 2022 - 15:08 JST
Identified
The issue has been identified and a fix is being implemented.
Posted May 24, 2022 - 15:03 JST
Investigating
[Only on for Mobile]

We are currently experiencing an issue where the recording function is not available. We are currently investigating the cause.
現在レコーディング機能が利用ができない事象が発生しています。ただいま原因調査を実施中です。
Posted May 24, 2022 - 14:42 JST
This incident affected: Autify for Mobile (Recorder (iOS)).