[Autify for Web] Unable to save scenarios in some cases
Incident Report for Autify
Resolved
This issue has now been resolved. We are sorry for any inconvenience it may have caused.
Posted Sep 08, 2023 - 18:08 JST
Monitoring
A fix has been implemented and verified. We are monitoring the status now.
Posted Sep 08, 2023 - 17:33 JST
Identified
Currently there is a partial degradation in cases requiring saving scenarios that have data or variables in them.
When saving scenarios with data or variables, if the 'Show Data Tab' or 'Show Variables' tab under Options are disabled then the scenario will fail to save.
If you are affected by this issue please ensure you have enabled the 'Show Data Tab' and 'Show Variables Tab' under Options in the Scenario Editor.
We have identified the cause of the issue and are currently working on the fix.
We are very sorry for the inconvenience caused.
Posted Sep 08, 2023 - 17:21 JST
This incident affected: Web interface.