App is unavailable
Incident Report for Autify
Resolved
The app was not available from 12:25 to 12:57 JST today. This incident is now resolved and we apologize for any inconvenience caused.
Posted Mar 22, 2023 - 14:36 JST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2023 - 12:57 JST
Identified
App is down, investigation is currently underway.
Posted Mar 22, 2023 - 12:40 JST
This incident affected: Web interface, Recorder, API, Reporting and Test execution (Autify Cloud - Chrome on Linux and emulators/simulators, Autify Cloud - Windows Server, External device farm (including real devices)).