Autify for Mobile: Email feature is intermittently down for recording
Incident Report for Autify
Resolved
This issue was identified only in internal workspaces and did not affect production data. We are sorry for the inconvenience caused.
Posted Apr 26, 2024 - 11:41 JST
Investigating
Autify for mobile's email feature is down. We are currently checking the scope and investigating the issue with high priority.
We are extremely sorry for the inconvenience caused.
Posted Apr 26, 2024 - 10:11 JST
This incident affected: Autify for Mobile (Recorder (iOS), Test execution (iOS), Recorder (Android), Test execution (Android)).