Identified
Upstream provider has identified a potential root cause and is currently working on the further investigation. We will publish an update as soon as we have more information.
Investigating
Usage Report data in Autify NoCode Web is delayed since Mar 26, 11:00 AM JST (02:00 AM UTC). We’re currently working on restoring the functionality and apologize for any inconvenience caused.