Autify

[Autify for Web] Scenarios fail to save after recording
Resolved·Partial outage

This incident has been resolved.

Thu, May 26, 2022, 10:31 AM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Thu, May 26, 2022, 10:31 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Thu, May 26, 2022, 10:13 AM(18 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Thu, May 26, 2022, 09:14 AM(58 minutes earlier)

Investigating

We are continuing to investigate this issue.

Thu, May 26, 2022, 08:38 AM(35 minutes earlier)

Investigating

Scenarios containing keystrokes, such as Enter, are failing to save.Please consider the following as workarounds.

  • Save the test scenario without using the Enter key

  • Wait until the event is resolved without pressing the "Save" button on the recorder

エンターキーなどキー入力を含むシナリオの保存に失敗しています。回避策として以下の方法をご検討ください。

  • エンターキーを使用せずにテストシナリオを保存する

  • 事象解決までレコーダーの「保存」ボタンを押さずに待つ

Thu, May 26, 2022, 07:30 AM(1 hour earlier)