Autify

Autify for Web maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Sun, Mar 19, 2023, 06:54 AM
(2 years ago)
·
Affected components
Web interface
Test execution (Chrome on Linux and emulators/simulators)
Test execution (Windows Server)
Test execution (external device farm)
Email testing
API
Reporting
Updates

Complete

The scheduled maintenance has been completed.

Sun, Mar 19, 2023, 06:54 AM

In progress

Verification is currently underway for the maintenance items.

Sun, Mar 19, 2023, 06:47 AM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sun, Mar 19, 2023, 05:31 AM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sun, Mar 19, 2023, 04:29 AM(1 hour earlier)

Scheduled

We will be performing scheduled maintenance during this time.

Our product will be affected as follows:

  • app will be fully unavailable during the maintenance;

  • test execution will be unavailable both on Autify Cloud & the external device farm;

  • any tests in progress at the start of the maintenance will finish with the Internal Error, so we kindly ask you to refrain starting large test plans prior to the maintenance.

Mon, Mar 13, 2023, 07:28 AM(5 days earlier)