Autify

Test execution maintenance
Complete·Under maintenance

The scheduled maintenance has been completed.

Sun, Dec 17, 2023, 06:45 AM
(1 year ago)
·
Affected components
Test execution (Chrome on Linux and emulators/simulators)
Test execution (Windows Server)
Test execution (external device farm)
Updates

Complete

The scheduled maintenance has been completed.

Sun, Dec 17, 2023, 06:45 AM

In progress

Verification is currently underway for the maintenance items.

Sun, Dec 17, 2023, 06:43 AM

In progress

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Sun, Dec 17, 2023, 05:30 AM(1 hour earlier)

Scheduled

Maintenance will begin as scheduled in 60 minutes.

Sun, Dec 17, 2023, 04:29 AM(1 hour earlier)

Scheduled

Test execution on the the Autify Cloud and External Device Farm will be unavailable within the maintenance window. Any test already running prior to the start of the maintenance may be interrupted and marked as 'Internal Error'.

We kindly advise you to avoid running tests during the maintenance window.

Mon, Dec 11, 2023, 12:16 AM(6 days earlier)