Resolved
The issue has been resolved.
Monitoring
The third-party service has implemented a fix and functionality should now be restored. Our team is monitoring the status of the fix.
Identified
We have identified a cause of the issue as an outage with a third-party provider and working on a resolution.
Investigating
We're investigating an ongoing issue with our system. We will post updates as soon as we have more information.