Resolved
The issue has been resolved.
Monitoring
Our third-party device farm has implemented the fix and functionality should now be restored. Out team is monitoring the status of the fix.
Identified
We have identified a cause of the issue and working on a resolution.
Investigating
We're investigating an increase in "Invalid URL" errors in tests on iOS real devices.
We will post updates as soon as we have more information, thank you for your patience.